オンプレ ヘルプサイト サポート一覧
不具合情報
作成日:
2012.08.22

Excel/PowerPoint/Wordで捺印する際に、「印影の設定に失敗しました。  アクセスが拒否されました。」というエラーが発生する

SB1202491

この文書では、Excel/PowerPoint/Wordで捺印する際に、「印影の設定に失敗しました。  アクセスが拒否されました。」というエラーが発生し捺印できない現象について説明しています。

現象
Excel/PowerPoint/Wordで、既に捺印されているファイルに対して捺印する際に、「印影の設定に失敗しました。  アクセスが拒否されました。」というエラーが発生し捺印できない場合があります。
原因
既に捺印されている印影のデータが破損していると、新しく捺印する印影の命名に失敗することがあります。
回避方法
捺印対象の文書が保護されていない場合は、本来捺印したい印鑑のユーザとは別のユーザの印鑑で捺印し、 その後本来捺印したい印鑑のユーザで捺印してください。(最後に、本来捺印したい印鑑のユーザとは別のユーザの印鑑で捺印した印影を削除してください。)
また、すでに捺印されている印影のうち、印影をダブルクリックしても[捺印プロパティ]が表示されない印影を削除すると捺印できるようになります。

文書が保護されている場合は、文書保護を解除しないと捺印できません。(すでに捺印されていた印影はすべて削除されます。)

なお、この不具合は捺印ツール Rev.6.1.2で修正されていますので、パソコン決裁6 捺印ツールを最新版に更新してください。
更新専用インストーラは、以下のサポート情報に登録されています。既にパソコン決裁6 捺印ツール サービスリリース6がインストールされている環境専用です。

パソコン決裁6 捺印ツール サービスリリース6専用更新プログラム

新規インストール・更新インストール兼用のインストーラは、[パソコン決裁6 Standard Edition]の有償テクニカルサポートにご加入いただいている方のみ、カスタマーサイトからダウンロードできます。
カスタマーサイトにログイン後、[ソフトウェアの管理]の[パソコン決裁6 Standard Edition]から最新版をダウンロードしてください。([パソコン決裁6 Standard Edition]が表示されていない場合は、[登録情報]からソフトウェア登録を行ってください。)

パソコン決裁カスタマーサイト