サポート情報
- 作成日:
- 2011.05.17
DocGear Cabinetでファイルが開いてすぐに閉じてしまう現象について
SB1102358
この文章は、DocGear Cabinetでファイルを閲覧しようとするとファイルが開いてすぐに閉じてしまう現象について説明されています。
- 現象
- 文書シートの[添付ファイル(閲覧)]の添付ファイルのサムネイルまたはファイル名をクリックしても、添付ファイルのウィンドウが一瞬起動した後にすぐに閉じてしまい、添付ファイルの内容を閲覧することができないことがあります。
- 原因
- ファイルを閲覧する端末のInternet Explorerのセキュリティ制御により、動作が制限されている可能性があります。
- 回避方法
- 次の手順でInternet Explorerの設定を変更することで回避することができます。
- 起動しているInternet Explorerをすべて終了します。
- スタートメニューから[コントロールパネル]を選択します。
- [インターネット オプション]を起動します。
- [セキュリティ]タブを選択します。
- [ローカル イントラネット]アイコンを選択し、[サイト]ボタンをクリックします。
- [詳細設定]ボタンをクリックします。
- [このWebサイトをゾーンに追加する]にDocGear Cabinetがインストールされているサーバのサーバ名または
IPアドレスを入力し、[追加]ボタンをクリックします。 - [Webサイト]にDocGear Cabinetがインストールされているサーバのサーバ名またはIPアドレスが追加されます。
- [閉じる]ボタンをクリックします。
- [OK]ボタンをクリックします。
- [OK]ボタンをクリックします。
- 起動しているInternet Explorerをすべて終了します。
- スタートメニューから[コントロールパネル]を選択します。
- [インターネット オプション]を起動します。
- [セキュリティ]タブを選択します。
- [ローカル イントラネット]アイコンを選択し、[レベルのカスタマイズ]ボタンをクリックします。
- [設定]項目内の[ファイルのダウンロード時に自動的にダイアログを表示]ラジオボタンを[有効にする]に変更します。
- [OK]ボタンをクリックします。
- [OK]ボタンをクリックします。