オンプレ ヘルプサイト サポート一覧
不具合情報
作成日:
2014.02.05

Acrobat用捺印ツールの環境設定で参照設定したDSMファイルの参照パスがログイン画面に反映されない現象

SB1402615

この文書は、パソコン決裁7 Acrobat用捺印ツールの環境設定で捺印用印鑑データファイルを参照設定後に捺印ボタンにてログイン画面を起動した時に環境設定で参照設定したパスが反映されない現象について説明されています。

現象
パソコン決裁7 Acrobat用捺印ツールの環境設定で捺印用印鑑データファイルを参照設定後、捺印ボタンからログイン画面を起動すると、環境設定で参照設定したパスが反映されていない。
再現手順
事前設定
  1. Adobe Acrobatを起動します。
  2. パソコン決1裁7 Acrobat用捺印ツールの[環境設定]ボタンを選択します。
  3. 画面左側の[環境]を選択します。
  4. [参照]ボタンを選択し捺印用印鑑データファイルを選択します。
  5. [OK]ボタンを選択し設定を反映します。
再現手順
  1. Adobe Acrobatを起動しPDFファイルを開きます。
  2. [捺印]ボタンを選択し文書へクリックします。
  3. ログイン画面で参照されている捺印用印鑑データファイルを確認します。
原因
この現象は、Acrobat用捺印ツールの不具合です。
解決方法
この現象は、以下の製品とAcrobat用捺印ツールのバージョンから修正されています。
  • パソコン決裁7 捺印ツール サービスリリース1
  • パソコン決裁7 Acrobat用捺印ツール 4.0.0.6
  •