オンプレ ヘルプサイト サポート一覧
不具合情報
作成日:
2014.02.05

パソコン決裁7 管理ツールの「新しく追加するユーザのパスワード既定値」で設定したパスワードが反映されない現象

SB1402618

この文書は、パソコン決裁7の管理ツールで新しく追加するユーザのパスワードを既定値設定する機能が正しく動作しない現象について説明されています。

現象
パソコン決裁7 管理ツールの[オプション]画面にある新しく追加するユーザのパスワードを既定値設定できる機能を利用して既定値のパスワードを設定後、新しくユーザを追加しても設定した既定値パスワードが反映されない。
再現手順
  1. パソコン決裁7 管理ツールを起動し捺印用印鑑データファイルを開きます。
  2. メニュー[ツール]-[オプション]を選択します。[オプション]ダイアログを起動します。
  3. [セットアップ]タブを選択します。
  4. [ブランク(パスワードなし)を設定]オプションをオフに変更し、[新しく追加するユーザのパスワード既定値]に既定値とするパスワードを入力します。
  5. [OK]ボタンを選択し設定を反映します。
  6. 管理ツールの画面左側に表示されている[捺印用印鑑データファイル]文字を選択、ツールバーの[ユーザの追加]ボタンを選択します。
  7. [参照]ボタンを選択し印鑑セットアップ元ファイルを選択します。
  8. 追加したいユーザ(印鑑)を選択、[OK]ボタンを選択します。
  9. コンピュータの[スタート]-[すべてのプログラム]-[パソコン決裁7]-[捺印ツール]を選択します。
  10. 「1.」で開いた捺印用印鑑データファイルを参照し、「8.」で追加したユーザを選択します。
  11. 「4.」で設定したパスワードを入力しログインを試みます。
    [ユーザ名またはパスワードが異なります]というメッセージが表示されログインできません。
原因
この現象は、パソコン決裁7 管理ツールの不具合です。
解決方法
この現象は、以下の製品と管理ツールのバージョンから修正されています。
  • パソコン決裁7 捺印ツール サービスリリース1
  • パソコン決裁7 管理ツール 7.0.0.2
  •