オンプレ ヘルプサイト サポート一覧
サポート情報
作成日:
2017.05.01

既存のExcelファイルをダブルクリックしてExcelを起動すると[シヤチハタ 電子印鑑]リボンが表示されない

SB1702902

このページでは、既存のExcelファイルをダブルクリックしてExcelを起動すると[シヤチハタ 電子印鑑]リボンが表示されない現象について説明しています。

現象
デスクトップやドキュメント、共有フォルダなどに既に保存されているExcelファイルを直接ダブルクリックしてExcelを起動すると、[シヤチハタ 電子印鑑]リボンが表示されていない場合があります。
原因
この場合、画面上では表示されていなくても、何らかの理由でお使いのコンピュータのタスクマネージャー上では[EXCEL.exe]のプロセスが起動したままの状態であり、既存のExcelファイルをダブルクリックして開こうとすると、アドインの読み込みがスルーされているものと思われます。

画面上ではExcelが起動していないも関わらず、タスクマネージャー上で[EXCEL.exe]のプロセスが起動したままになる要因の1つとしては、エクスプローラー画面のプレビューウィンドウ機能が挙げられます。
回避方法
既存のファイルをダブルクリックしてもアドインが読み込めない場合は、エクスプローラ画面でプレビュー表示を有効にしている場合はこれを解除、タスクマネージャー上の[EXCEL.exe]のプロセスを終了させてお試しください。
  1. エクスプローラを開きます。※ライブラリなどのフォルダ
  2. ファイルを指定するとエクスプローラの画面左側にファイルの内容(プレビュー)が表示されるかご確認ください。
  3. プレビューが表示されている場合、エクスプローラ画面右上のプレビューアイコンをクリックし、プレビューウィンドウを表示しない設定にします。
  4. [タスクマネージャー]を起動し、Excelを起動していないのにもかかわらず[プロセス]画面で[EXCEL.EXE]が表示されていれば、[EXCEL.EXE]をクリックし[プロセスの終了]または[タスクの終了]を実行します。
以降、既存のExcelファイルをダブルクリックしても[シヤチハタ 電子印鑑]のリボンが表示された状態で開くかお試しください。
回避方法
画面上でもタスクマネージャー上でも[EXCEL.exe]が起動していないにもかかわらず、既存のExcelファイルをダブルクリックした際は[シヤチハタ 電子印鑑]のリボンが表示されない場合は、Windowsスタートメニューやタスクバーから新規状態でExcelを起動し、[開く]メニューから指定のExcelファイルを開くようお願い致します。