Shachihata Cloud ヘルプサイト お知らせ 【障害情報】一部の端末でカレンダー連携が利用できない事象が発生しております。
【障害情報】一部の端末でカレンダー連携が利用できない事象が発生しております。
障害報告

■ 障害内容
iOS端末(iPhone / iPad)において、CalDAV形式で提供しているカレンダー連携が利用できない、または認証エラーとなる事象が一部の環境で発生しております。


■ 影響範囲
CalDAV形式で連携しているカレンダーアプリケーション


■ 原因
Apple側で仕様変更が行われ、CalDAVアカウント設定時のユーザー名の送信仕様が変更された可能性がございます。
この影響により、認証が失敗し、接続できなくなる事象が一部のユーザで確認されています。


■ 対応状況
現在、当社側CalDAVサーバの仕様変更や調整を検討中です。
また、Apple社からの正式な修正アップデートは現時点では確認されておりません。


■ 暫定対応方法(お客様にて可能な操作)
• iOS端末側で該当のCalDAVアカウントを一度削除し、再設定する
• または、アカウント設定画面にてユーザー名欄を再入力・保存することで正常に接続される場合があります


■ 今後の対応
Apple社からのアップデート(例:iOS 18.5以降)により、一部の環境では本事象が改善されたという報告も確認されております。
引き続き、Apple社からの情報を注視するとともに、必要に応じてサーバ側の対処も実施予定です。

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